Win操作のパネルのランチャーとGoogle Chrome

  • このトピックには7件の返信、2人の参加者があり、最後にtakakiにより5ヶ月前に更新されました。
7件の返信スレッドを表示中
  • 投稿者
    投稿
    • #3285 返信

      こんにちは
      いつもお世話になっております。

      先週からの出来事です。
      Google ChromeのアイコンをWin操作のパネルのランチャーで起動すると、
      こちらで試したときは、起動したのですが、利用者さんのパソコンでは、起動しませんでした。

      違いを調べてみると、プログラムファイルのある場所でした。
      こちらでは、Program Files (x86)に保存されるのですが、利用者さんのパソコンでは、Program Filesに保存されていました。

      何度インストールしなおしても変わらないので、調べると、
      2020/08/26 に公開された Chrome Ver.85 (64bit 版)以降、新規のインストール先が「C:\Program Files (x86)\Google」から、「C:\Program Files\Google」に変更されたようです。(更新の場合は、そのまま)

      インストール先が原因なのかわからなかったのですが、
      利用者さんのパソコンに、32bit版のGoogle Chromeをインストールしてみると、インストール先はProgram Files (x86)で、
      ランチャーで、起動することができました。

      こんなことがあったということで、書かせていただきました。

    • #3287 返信

      お問い合わせありがとうございます。
      症状、よく分かりました。ランチャーのフォルダにはいっているchromeのショートカットを削除して64bit版のchromeの書とカットを入れると起動すると思います。
      もし分からなければリモートでさせていただけたらとおもいます。

    • #3288 返信

      返信ありがとうございます。

      新しく64bit版のchromeをインストールすると、そのショートカットを入れると起動しないのです。
      (Program Filesに保存されます)
      2,3年前にインストールした64bit版のchromeは、起動します。
      (Program Files (x86)に保存されています)

      新しく32bit版のchromeをインストールして、そのショートカットを入れると起動します。
      (Program Files (x86)に保存されます)

      Edgeのショートカットも入れてみましたが、Program Files (x86)に保存されているので、起動しました。

      インストールしたプログラムファイルの保存先は、関係あるのでしょうか。

    • #3289 返信

      まず、programfiles の方のインストールフィルだから直接実行してみてください。
      実行できたらそれのショートカットを作れば大丈夫だと思うのですが・・・

    • #3290 返信

      直接や、デスクトップに置いたショートカットは起動します。

      ですが、ランチャーのフォルダに入れて、ランチャーから選ぶと
      Program Files (x86)にあるのは起動しますが、
      Program Files にあるのは起動しないのです。

    • #3291 返信

      こちらでも確認できました。少し時間を下さい。対策を考えます、

    • #3292 返信

      わかっていただけて良かったです(T_T)

      急いではいませんので、
      よろしくお願いいたします。

    • #3326 返信

      お待たせしましたが、ようやく解決できました。32ビットと64ビットとの絡みでうまくいかなかったようです。
      もう少しテストして送りますので。

7件の返信スレッドを表示中
返信先: Win操作のパネルのランチャーとGoogle Chrome
あなたの情報: